Cannot access Ruckus R310 web interface

Περιγραφές για τις υπηρεσίες που προσφέρει το δίκτυο και οι χρήστες του
Post Reply
JoeClark
Posts: 2
Joined: Wed Nov 01, 2017 8:12 am
PWMN Wind ID: 4

Cannot access Ruckus R310 web interface

Post by JoeClark » Sat Nov 04, 2017 9:50 am

Hi there,

I have three R310 Unleashed access points in a mesh network. I want to broadcast two SSIDs -- one for departmental traffic and one for guests, each with its own VLAN. I originally had the ports set up as access ports and my primary SSID was working and I could configure my system through the web interface. To achieve my goal of two SSIDs on separate VLANs I configured the ports on my Cisco C3750 routers as 802.1q trunk ports and allowed VLANs 1,30 and 60 and designated 1 as the Native VLAN. 30 is for the department SSID and 60 is for Guests. I set the Access IP on the departmental SSID to 30, and have not yet configured the Guest VLAN. I was tested my departmental network and got good connections -- all APs were broadcasting properly Here's the rub -- when I went back to my desk I could no longer access my AP through the web interface. I also cannot ping it. When I set the port on the switch back to static access, I can ping the AP and can again access it through the web interface from VLAN 1, but the AP does not show as connected to the Internet. What could cause this?

Thanks





I didn't find the right solution from the internet.
References:
https://community.spiceworks.com/topic/ ... -interface

motion graphics examples

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest